Метод split строки в Python

Напишите программу, на вход которой подается одна строка с целыми числами. Программа должна вывести сумму этих чисел.

Используйте метод split строки.

Код:

sp = [int(i) for i in input().split()]
sum = 0   # переменная для накопления суммы
for i in sp:
    sum +=i 
print (sum)



Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: